issue tracker issues

Project:GNU Smalltalk
Component:Web site
Category:bug
Priority:normal
Assigned:Unassigned
Status:fixed
Description

On 20.07.2009 14:36:21, Paolo Bonzini wrote:
> On 07/20/2009 08:10 AM, Ildar Mulyukov wrote:
>> FYI the site rejects .log files as well as compressed format files.
> Fixed, thanks.

Not really. Looks like the tracker still rejects *.log files and *.gz/bz2/xz.
Additionally I don't receive any notification about a ticket changes.
Thanks in advance.

Updates

#1 submitted by Paolo Bonzini on Fri, 06/18/2010 - 13:21

The file extension problem is now fixed.

#2 submitted by Ildar Mulyukov on Sat, 06/19/2010 - 09:11

ok, thanks.

#3 submitted by Ildar Mulyukov on Sat, 06/19/2010 - 10:17

I changed my e-mail to @gmail but still no mails.

#4 submitted by Ildar Mulyukov on Sat, 06/19/2010 - 11:34
Status:active» fixed

NOW it works! Just your last message reached my box.
And obviously I looked into the spambox. Closing.

#5 submitted by Ildar Mulyukov on Sat, 07/03/2010 - 15:17
Status:fixed» active

this issue tracker is really, really buggy.
I just added a simple followup with just a few words of text (http://smalltalk.gnu.org/project/issue/502).
What appeared is the text with one attachment. The attachment is the one I attached with the initial post, but it did not appear at that time.

#6 submitted by Ildar Mulyukov on Wed, 08/18/2010 - 08:04

is it possible to receive email notifications from this issue tracker? I just don't see any controls for it.

If not, you can close(?) the issue.

#7 submitted by Paolo Bonzini on Wed, 08/18/2010 - 08:07

I do receive notifications. The mailing list should receive them as well but it seems to be broken.

#8 submitted by Paolo Bonzini on Sun, 09/26/2010 - 10:49

test?

#9 submitted by Paolo Bonzini on Sun, 09/26/2010 - 10:56

test 2?

#10 submitted by Paolo Bonzini on Sun, 09/26/2010 - 11:04

test 3

Looks like gnu.org doesn't like drupal's email. I'll check with the sysadmins there.

#11 submitted by Paolo Bonzini on Thu, 04/21/2011 - 06:49
Status:active» fixed

Looks like the new lists.gnu.org server doesn't have this issue.

User login