Doesn't work with libgtk+2-2.12.1-alt1

Tagged:
Project:GNU Smalltalk
Component:Bindings: Gtk
Category:bug
Priority:normal
Assigned:Unassigned
Status:fixed
Attachment:notes.txt (14.62 KB)
Description

PackageLoader fileInPackage: 'GTK'.
PackageLoader fileInPackage: 'BloxGTK'.

Updates

#1 submitted by Thomas Girard on Thu, 11/29/2007 - 06:40

It looks like issue 129, which was fixed by the patch attached to [1]

[1] http://lists.gnu.org/archive/html/help-smalltalk/2007-11/msg00055.html

#2 submitted by Paolo Bonzini on Thu, 11/29/2007 - 07:36
Status:active» duplicate
#3 submitted by Ildar Mulyukov on Thu, 11/29/2007 - 08:57
Status:duplicate» fixed

You are right - this is the duplicate of #129. Closing the issue.

#4 submitted by Paolo Bonzini on Thu, 11/29/2007 - 12:05
Category:tasks» bug reports

Putting it in the right category for the record.

User login